Reporter tool sends when entering text in dialog box if "enter" is pressed for new line

VERIFIED DUPLICATE of bug 294262

Status

Other Applications
Reporter
VERIFIED DUPLICATE of bug 294262
13 years ago
13 years ago

People

(Reporter: Jim Jeffery not reading bug-mail 1/2/11, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050517 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050517 Firefox/1.0+

When adding a description of the failure of a site I noted that pressing the
'Enter' key to start a new paragraph will immediately send the 'report' and
gives no chance to enter additional data for the report. 

Its impossible to start a new paragraph.

Reproducible: Always

Steps to Reproduce:
1.Click Help->Report Broken Site
2.Enter text in diaglog box 
3.Press Enter to start a new paragraph - 

Actual Results:  
The Report is sent when 'Enter' is pressed not allowing creation of new paragraph

Expected Results:  
Should have followed the enter key and sent cursor to next line on each press to
allow for creation of a paragraph.

*** This bug has been marked as a duplicate of 294262 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Component: General → Reporter
Product: Firefox → Other Applications
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.