unexported api calls in secmime.h

RESOLVED DUPLICATE of bug 294538

Status

RESOLVED DUPLICATE of bug 294538
14 years ago
12 years ago

People

(Reporter: jason.m.reid, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
The following api calls in secmime.h are not found in a .def file.

SECMIME_EnableCipher NOT exported
SECMIME_SetPolicy NOT exported
SECMIME_EncryptionPossible NOT exported
SECMIME_CreateEncrypted NOT exported
SECMIME_CreateSigned NOT exported
QA Contact: bishakhabanerjee → jason.m.reid
Assignee: wtchang → nobody
QA Contact: jason.m.reid → libraries

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 294538 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.