changing accounts in folder pane doesn't change the account manager screen

VERIFIED FIXED in Thunderbird1.1

Status

Thunderbird
Mail Window Front End
VERIFIED FIXED
13 years ago
13 years ago

People

(Reporter: Scott MacGregor, Assigned: Scott MacGregor)

Tracking

Trunk
Thunderbird1.1
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

13 years ago
reported on the forums:

http://forums.mozillazine.org/viewtopic.php?p=1471398#1471398
(Assignee)

Updated

13 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Thunderbird1.1

Comment 1

13 years ago
It appeared between 04/20/2005 and 04/21/2005
(Assignee)

Comment 2

13 years ago
this is a regression caused by mike's change for Bug #289483

we only update the account central pane when the deck actually changes value
after 289483. So if it's already visible, it never gets updated again.

(Assignee)

Comment 3

13 years ago
Created attachment 184027 [details] [diff] [review]
the fix
(Assignee)

Updated

13 years ago
Status: ASSIGNED → NEW
(Assignee)

Updated

13 years ago
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 4

13 years ago
Now (20050522) i see the same problem only if i select a messege (from inbox,
draft...) first.

Comment 5

13 years ago
Verified fixed with TB 1.0+0603, Win2K.

(In reply to comment #4)
> Now (20050522) i see the same problem only if i select a messege (from inbox,
> draft...) first.

I may not be understanding this comment correctly, but I cannot reproduce a 
problem with this.  If this is still an issue in current builds, please file a 
new bug with complete steps to reproduce.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.