If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Doesn't correctly identify version

RESOLVED DUPLICATE of bug 294020

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED DUPLICATE of bug 294020
13 years ago
9 years ago

People

(Reporter: Jim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414
Build Identifier: Firefox 1.0.4

from extension box, i click on "get more extensions" and i am directed to 

http://www.mozilla.org/products/firefox/upgrade/?application=%7bec8030f7-c20a-464f-9b0e-13a3a9e97384%7d

But I am using 1.0.4

Reproducible: Always

Steps to Reproduce:
1.Tools
2.Extensions
3.get more extensions

Actual Results:  
http://www.mozilla.org/products/firefox/upgrade/?application=%7bec8030f7-c20a-464f-9b0e-13a3a9e97384%7d

Comment 1

13 years ago
What is your build id? See /help/about mozilla firefox

select that text and paste it in here please

Comment 2

13 years ago
And do you get the same results without any extensions (like StumbleUpon)?

Comment 3

13 years ago
I am quite sure this is bug 294020, please reopen if not

--> duping

*** This bug has been marked as a duplicate of 294020 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.