help always stays on top

RESOLVED DUPLICATE of bug 211876

Status

Firefox Graveyard
Help Documentation
--
minor
RESOLVED DUPLICATE of bug 211876
13 years ago
2 years ago

People

(Reporter: Roman, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

When I open Help Contens (F1) I cann't see any already opened pages until
minimize Help.

Reproducible: Always

Steps to Reproduce:
1. I must mnimize Help until viewing another pages
2.
3.

Comment 1

13 years ago
This is invalid(or maybe a wontfix)i think. Help is stay on top. It is normal
behavior.
OS: Windows XP → All

Updated

13 years ago
Summary: don't crash but very inconveniently → help always stays on top

Updated

13 years ago
Version: unspecified → Trunk

Updated

13 years ago
Severity: normal → minor

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 2

13 years ago
Incorrect marking, please search before you leap.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 211876 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE

Comment 4

13 years ago
*** Bug 328158 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.