Cannot remove a folder from the Folders panel

RESOLVED DUPLICATE of bug 294636

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 294636
13 years ago
13 years ago

People

(Reporter: Dennis Linhares, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-gb) AppleWebKit/312.1 (KHTML, like Gecko) Safari/312
Build Identifier: 

Impossible to remove a folder from the Folders Panel on the left side of the Mail window

Reproducible: Always

Steps to Reproduce:
1. click on the folder 
2. enter one of the Delete commands
3. 

Actual Results:  
Nothing happens. the folder rremains in the same place

Expected Results:  
Removed the folder

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 294636 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.