Changing the size of the options dialog should be saved

RESOLVED DUPLICATE of bug 245018

Status

()

Firefox
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 245018
13 years ago
13 years ago

People

(Reporter: Geert Poels, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When opening the options dialog, its previous position and category selection
are restored (as well as other selections within the dialog).
The size, however, is always the default size.
As with the bookmarks dialog, the size should also be restored.

Reproducible: Always

Steps to Reproduce:
1. From the menu, select Tools\Options
2. Move the dialog, select another category and resize the dialog
3. Click ok
4. Reopen the dialog.
5. Notice how the dialog appears at its previous position and has its previous
category selected.  The previous size, however, is not restored.

Actual Results:  
Its size is not saved.

Expected Results:  
The Options dialog should have been restored with its previous size.
Probably related to bug 283697

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 245018 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.