Mozilla or Firefox crashes loading pages starting with Mozilla build 2005051722

RESOLVED DUPLICATE of bug 294630

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 294630
13 years ago
13 years ago

People

(Reporter: William T Byron Jr., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050517
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050517

Simply put it is like I quit either browser when I go to a new link when it
feels like it.

Reproducible: Always

Steps to Reproduce:
1.run any build Firefox or Mozilla 20050518
2.Click on a new link or bookmark when it feels like doing it.
3.

Actual Results:  
It is like I hit the quit button. 

Expected Results:  
Should load next URL

Does not matter what website I am on or if I go from a website to a new
bookmark. I can have both java and javascritpts turned off it still does it. I
can sometimes go five or six times to different bookmarked sites or just stories
on CNN or Google News and it fine and then go click on a new URL and the
browsers quit. Sometimes I can't get past the first time I try to go to any URL
after I open one of the browsers. Talkback or stacktrace are showing nothing.
The only think I can hopefully point to is Mozilla build 2005051720 was fine.
Starting with changes made on 2005051722 and since this bug has started. Noticed
the same with Firefox on all builds 20050518

Comment 1

13 years ago
maybe dupe of
Bug 294630 Crash when closing tab with picture [@ nsImageDocument::Destroy]

if you close a tab or page where an image is loaded, or load a new page into
such a page, the browser crashes.
Workaround: disable Resize large images in Edit->Preferences->Appearance

Comment 2

13 years ago
(In reply to comment #1)

Yes.  Turning off image resize works here, at least for the short run (a couple
hours browsing).  Encouraging.
(Reporter)

Comment 3

13 years ago
I just tried Mozilla Build 2005051900 and first time I tried to go to a
different URL it shut down. I then tried turning off resize large images and
have been using the browser for over a hour with no proplems with the browser
just quiting. Sorry about making another duplicate but I did see crash closing
tab and to me (a diabled auto tech) did not seem to be related. Sorry!

Comment 4

13 years ago
(In reply to comment #3)
> Sorry about making another duplicate but I did see crash closing
> tab and to me (a diabled auto tech) did not seem to be related. Sorry!

No need to excuse. It was a well written bug report, and when I was reading the 
build 2005051722, I was thinking of that other bug.
Im duping the bug, feel free to reopen if the other bug is fixed and next
nightly still shows the problem.

*** This bug has been marked as a duplicate of 294630 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.