Recent Pages does not work as expected.

RESOLVED DUPLICATE of bug 294768

Status

SeaMonkey
Composer
RESOLVED DUPLICATE of bug 294768
13 years ago
13 years ago

People

(Reporter: ashish agarwal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514

Composer->File->RecentPages does not work as expected.

Reproducible: Always

Steps to Reproduce:
1.Open the web browser.
2.Open the composer window. 
3.Edit->Preferences->Composer. 
4.Enter any number in the "Maximum number of pages listed" textbox under Recent
Page Menu frame then click on Ok. 
5.Now open some pages and save it. 
6.Then try File->Recent Pages.


Actual Results:  
The File->Recent Pages not working properly. 


Expected Results:  
It should show maximum number of pages listed in Recent Pages Menu.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 294768 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.