Display is in accurate vs. the view it's supposed to be.

VERIFIED DUPLICATE of bug 289480

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 289480
12 years ago
12 years ago

People

(Reporter: Matthew Rand, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

The page at http://www.webstandards.org/act/acid2/test.html#top displays an
innacurate graphic where pieces of the graphics are separated all over the page.
The rendering of the graphic as a .png format to show what it's supposed to look
like can be found at http://www.webstandards.org/act/acid2/reference.html I'm
sorry if I'm not more descriptive about this bug, but I thought it was worth
reporting since that's the idea behind the WaSP project.

Reproducible: Always

Steps to Reproduce:
1.Simply visit the link above.
2.null
3.null

Actual Results:  
The graphic is displayed very mismatched with pieces separated from the whole.

Expected Results:  
The graphic should be displayed as demonstrated in the .png link above.

Using the default theme, on WinXP Pro.

*** This bug has been marked as a duplicate of 289480 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.