Horizontal line multiplicated when page scrolling up

RESOLVED DUPLICATE of bug 269840

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 269840
13 years ago
13 years ago

People

(Reporter: Alexander Derazhne, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

In the page at URL above horizontal lines multiplicated when page scrollin up
(i.e. in "backward" direction - vertical scrollbar go up). After scrolling wrong
part out of bottom part of browser and scroll down again all is Ok. 
Also, image became normal after switching to another application and then call
FireFox to top again. 

Reproducible: Didn't try
(Reporter)

Comment 1

13 years ago
Created attachment 184034 [details]
Sample of wrong view

This is a sample of wrong view.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050519
Firefox/1.0+ ID:2005051909

WFM

*** This bug has been marked as a duplicate of 269840 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.