Marking text with Strg in a Table

RESOLVED DUPLICATE of bug 210197

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 210197
13 years ago
13 years ago

People

(Reporter: Andreas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

You could only Mark  singe words

Reproducible: Always

Steps to Reproduce:
1. You press the <STRG> Key (Holding it)
2. Then klick on a text (Lef Mouse Button) (Holing Mouse and <STRG KEY>) (Box
get Marked)
3. Let Go the <STRG> key (Stil holding the Mouse Button)
4. Let Go of the Mouse 

Result:
Now you cant mark anything else, the box dont go away. 

5. If you doubleklick on any text, the box Disaplears
 Result: You can only mark Words not single letters anymore


Actual Results:  
You can only mark Words not single letters anymore

Expected Results:  
On Step 3 You let first go the mouse butten then the <STRG> Button

Comment 1

13 years ago
for clarification:

select a cell from a table, by holding down ctrl, and holding down the mouse button 

*** This bug has been marked as a duplicate of 210197 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.