Find toolbar won't find text in ANY text frame on ALL webpages

RESOLVED DUPLICATE of bug 252371

Status

()

enhancement
RESOLVED DUPLICATE of bug 252371
14 years ago
11 years ago

People

(Reporter: yuchaoz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.8) Gecko/20050516 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.8) Gecko/20050516 Firefox/1.0.4

When using search toolbar to search text that are inside a frame, the search
toolbar always fails to find the desired text. I have tested this on all the
webpages that I know have frames, and the search toolbar failed to find text
inside those frames

Reproducible: Always

Steps to Reproduce:
1. Goto a page with a text frame like www.google.ca
2. In the searchbar on google.ca(not the one built into firefox on the
upper-right hand corner)type any random text ex: "Spongebob is cool" :)
3. Press Ctrl+F and look up the random text you put in the searchbar ex.
Ctrl+F+Spongebob is cool.
Actual Results:  
The random text for ex: "Spongebob is cool" will not be found. 

Expected Results:  
Firefox should have found the random text that is in the text frame.

This can be very annoying when you are sending someone a long email, and you
want to find a word. The workaround is copying the whole email and pasting it
into OpenOffice or MSWord and searching from there. I also tested this bug in
Internet Explorer, and it currently does not have "searching in textframe"
option either.

Not a major problem, but one that should be considered for revising.

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.