Right-clicking in the mid/upper part of window makes top of right-click menu partly disappear.

VERIFIED DUPLICATE of bug 245163

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 245163
13 years ago
13 years ago

People

(Reporter: Hans Gatu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; sv-SE; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Win98; sv-SE; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Right-clicking in the mid or upper part of window makes the top of the
right-click menu partly disappear outside the window, it does not fit in the
window (full screen 1024) because it expands upwards instead of downwards.
Right-clicking at the very top works though, then the menu expands downwards.

Reproducible: Always

Steps to Reproduce:
Right-click at mid part or upper part of the window.
Window is maximized and resulotion is 1024x768 True Color 32-bit.
(Reporter)

Comment 1

13 years ago
Created attachment 184098 [details]
Right-click OK
(Reporter)

Comment 2

13 years ago
Created attachment 184099 [details]
Right-click problem with the menu disappear

Comment 3

13 years ago
*** This bug has been marked as a duplicate of 245163 ***

*** This bug has been marked as a duplicate of 245163 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.