No about picture in Help,About and about: page

RESOLVED WORKSFORME

Status

()

Firefox
Installer
--
trivial
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Jean-Marc, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050520 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050520 Firefox/1.0+

Where's the fox gone ?
(Probably a file missing in the installer build, hence the choosen component.)

Reproducible: Always

Steps to Reproduce:
1. Open about: or display the about box (Help,About)
Actual Results:  
No picture

Expected Results:  
The drawing of a Firefox
(Reporter)

Comment 1

13 years ago
regression window = [ May 14th , May 20th ] (nightly dates)
(Reporter)

Comment 2

13 years ago
It regressed in the May 20th nightly. The nightly of May 19th is all right.

Comment 3

13 years ago
*** Bug 294929 has been marked as a duplicate of this bug. ***

Comment 4

13 years ago
I included an image in the duplicate I submitted.
(Reporter)

Comment 5

13 years ago
(forgot the magic keyword)
Keywords: regression
Flags: blocking1.8b2?
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050520
Firefox/1.0+ ID:2005052013

Comment 7

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050521
Firefox/1.0+

Probably regressed because of the Deer Park rebranding and has since been fixed.

<-WFM
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

13 years ago
Flags: blocking1.8b2?
You need to log in before you can comment on or make changes to this bug.