Crash while displaying 'Unknown file type' dialog

VERIFIED DUPLICATE of bug 29475

Status

()

Core
Event Handling
P3
critical
VERIFIED DUPLICATE of bug 29475
19 years ago
19 years ago

People

(Reporter: Biswapesh Chatterjee, Assigned: joki (gone))

Tracking

Trunk
Other
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
System: Nightly of 27th. Feb on WinNT 4 SP6a (64 Mb RAM)
Overview: Mozilla crashes whenever it tries to open a binary file (e.g. ZIP, 
tar.gz, MS Word, etc) linked from an HTML page.
Test Case: Go to the above URL. Click on any of the 'tar.gz' links.
Expected Result: The 'Unknown File Type' dialog should open.
Actual Result: Crash.
Other info: Works fine in M13. I think the 'Component' is wrong - reassign as 
necessary.
(Reporter)

Comment 1

19 years ago
Created attachment 5843 [details]
Dr. Watson crash log

Comment 2

19 years ago
This is a duplicate of bug 29475. I really wish somebody could give me the 
permission to mark bugs as dupes myself (hint :-).
So you have to do it yourselves.

Comment 3

19 years ago
ok, marking as a dupe


*** This bug has been marked as a duplicate of 29475 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

19 years ago
Actually 29475 itself is a dupe of bug 29360. Anyway, marking verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.