Tab title always loading... or [untitled] not updated with site title

VERIFIED DUPLICATE of bug 294922

Status

()

Firefox
Tabbed Browser
--
blocker
VERIFIED DUPLICATE of bug 294922
13 years ago
9 years ago

People

(Reporter: u88484, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
 
(Reporter)

Updated

13 years ago
Keywords: regression
(Reporter)

Updated

13 years ago
Flags: blocking1.8b2?

*** This bug has been marked as a duplicate of 294922 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Flags: blocking1.8b2?

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.