Tab creation from links not working

VERIFIED DUPLICATE of bug 294926

Status

()

Firefox
Tabbed Browser
--
major
VERIFIED DUPLICATE of bug 294926
13 years ago
12 years ago

People

(Reporter: Steve Wardell, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Running today's night 20050520 on XP and having problems with tabs. If I center
mouse button click on a link, it tries to scroll the page as if it were not a
link. If I right click on the link and try to open a new tab from the link that
way, I get an error in JS console window:

Error: uncaught exception: [Exception... "Unexpected error"  nsresult:
"0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame ::
chrome://browser/content/browser.js :: anonymous :: line 4260"  data: no]

This worked in builds earlier in the week.

*** This bug has been marked as a duplicate of 294926 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Comment 2

12 years ago
and Back Button greyed out, dont work...
You need to log in before you can comment on or make changes to this bug.