1.1 gets bogus "already running" error message if no user profile exists.

VERIFIED DUPLICATE of bug 278860

Status

()

VERIFIED DUPLICATE of bug 278860
14 years ago
12 years ago

People

(Reporter: mark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050520 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050520 Firefox/1.0+

With 20050520 nightly build, on a freshly booted machine: delete the user
profile folder manually and start Firefox. Get message:
"Firefox is already running, but is not responding. To open a new window, you
must restart Firefox"

Restore profile. Firefox starts OK.



Reproducible: Always



Expected Results:  
Expect a default profile to get created, or at least a meaningful error report.

Comment 1

14 years ago
Related to bug 278860?

Comment 2

14 years ago
i'd say it's more than related, it's the same bug (although the method of
reproducing is different)

*** This bug has been marked as a duplicate of 278860 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.