Closed Bug 294976 Opened 16 years ago Closed 16 years ago

Save page as complete does not save images referred to by stylesheets

Categories

(Core Graveyard :: File Handling, defect)

1.7 Branch
PowerPC
macOS
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 115107

People

(Reporter: jnoreiko, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Images linked to from a web page's stylesheet are not saved to disk when the
'save as web page, complete' action is performed.


Reproducible: Always

Steps to Reproduce:
1. Go to a site which uses images in CSS, for example http://www.caminobrowser.org/
2. Save the page as 'complete'
3. Open the HTML file from the local disk

Actual Results:  
Images linked from CSS are not present in the local file. In the camino site
example, this includes the background to the horizontal navigation menu
(http://www.caminobrowser.org/images/button_active.gif etc)

Expected Results:  
Looked for URLs linked in the stylesheet. Saved these to the folder and amended
the saved version of the stylesheet to point to them.
*** Bug 294977 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 115107 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Component: General → File Handling
Product: Firefox → Core
Resolution: --- → DUPLICATE
Version: unspecified → 1.7 Branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.