I Can't enter in firefox themes web

RESOLVED DUPLICATE of bug 294144

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 294144
13 years ago
2 years ago

People

(Reporter: Abel Marcilla (Spanish), Assigned: alanjstr)

Tracking

unspecified
x86
Linux

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.7.6) Gecko/20050512 Firefox/1.0 (Ubuntu package 1.0.2)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.7.6) Gecko/20050512 Firefox/1.0 (Ubuntu package 1.0.2)

I have the new firefox Gecko/20050512 Firefox/1.0 (Ubuntu package 1.0.2) =
FIREFOX 1.0.4. Ubuntu patch all the errors. But "mozilla web update" detect my
mozilla firefox as old mozilla version. I can't enter in firefox themes web

Reproducible: Always

Steps to Reproduce:
1.enter https://addons.mozilla.org/themes/?application=firefox
2.Appear a web with link for download firefox 1.0.4. 
3.
(Assignee)

Comment 1

13 years ago
Tell Ubuntu to change their UA to say 1.0.4

*** This bug has been marked as a duplicate of 294144 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.