Tabs always say "(untitled)" or "Loading..."

VERIFIED DUPLICATE of bug 294922

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 294922
13 years ago
9 years ago

People

(Reporter: Tristor, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: regression?)

(Reporter)

Description

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050520
Firefox/1.0+

Opening any tab and going to a site will cause the tab to say "Loading..." all
the time, even if the page is done loading.  Tabs that don't say "Loading..."
always say "(untitled)" such as your home page when the tab bar is present.  I
am sure this is a regression from something, but I don't know what.

Steps to Reproduce:

1. Open a new tab, look at the tab bar for your home page
2. Open google.com in the new tab and wait for it to finish loading
3. Look at the tab title

Expected Results:

Tab titles are the titles of the pages (as normal)

Actual Results:

Tab titles are always "(untitled)" or "Loading..."
(Reporter)

Comment 1

13 years ago
Adding the qawanted keyword for help finding whatever caused this to regress (I
know something broke it because it was working before) and figuring out when it
first broke since I haven't used Trunk for awhile and I just now noticed it but
it probably predates 0520.
Keywords: qawanted
Whiteboard: regression?
Best to keep an eye on what's going on in bug 281988, its causing most major
regressions on the trunk.

*** This bug has been marked as a duplicate of 294922 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Status: RESOLVED → VERIFIED
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.