All users were logged out of Bugzilla on October 13th, 2018

borders around images are specified as solid, rendered as dotted

RESOLVED DUPLICATE of bug 203079

Status

()

RESOLVED DUPLICATE of bug 203079
14 years ago
14 years ago

People

(Reporter: thettenhausen, Assigned: dbaron)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.7) Gecko/20050421 Firefox/1.0.3 (Debian package 1.0.3-2)

The cd covers on this page have a border with the attribute border-style: solid;
but on Linux those in the visible area on page load are rendered with a dotted
border. Those outside the visible area are rendered correctly, as in scrolling
down shows the images down there with a solid border. Scrolling back up now
shows that the images at the top now also get rendered correctly with a solid
border. Does not happen on my WindowsXP machine, also experienced it with
Mozilla Suite and older builds, so above build identifier is not the only
affected version.

Reproducible: Always

Steps to Reproduce:
1. Open URL.
2. Scroll down and up again to see change.
3. Reload to start test case again.

Actual Results:  
Images in visible area are rendered with dotted border. Scrolling them out of
visible area and back in sets border rendering to solid style.

Expected Results:  
Border should be solid all the time.
Dupe of bug 203079?

Comment 3

14 years ago
I am going to agree with comment #1 here, this is a dupe of bug 203079.

<-Dupe

*** This bug has been marked as a duplicate of 203079 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.