Find in page ignores text fields - does not search form textarea, in Firefox

VERIFIED DUPLICATE of bug 252371

Status

()

VERIFIED DUPLICATE of bug 252371
14 years ago
10 years ago

People

(Reporter: klassphere, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050520 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050520 Firefox/1.0+

It's the Firefox version of Bug 58305 (Find in page ignores text fields - does
not search form textarea)

Reproducible: Always
(Reporter)

Updated

14 years ago
Component: Search → Find Toolbar / FastFind
OS: Windows XP → All
QA Contact: search → fast.find

Comment 1

14 years ago
This should be resolved as a duplicate of bug 252371.
Indeed.

*** This bug has been marked as a duplicate of 252371 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.