When Kerio Firewall is installed Firefox will not work with CGI functions.

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Brad, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When Kerio Firewall is installed Firefox will not work with CGI functions
Counter and Form Handler) on this page while other browsers work without
problem. Since other browsers Netscape and IE work, assuming this is some sort
of bug in Firefox.

Reproducible: Always

Steps to Reproduce:
1. Install Kerio Firewall (Free Edtition)
2. Go to the webaddress http://www.angelfire.com/pa/Raluminat/index.html
3. Look at failure of counter image and click banner image.

Actual Results:  
Counter Error and Form handling error.

Expected Results:  
Showed the counter and when the banner is clicked it should go to the URL
http://www.angelfire.com/pa/Raluminat/Main.htm
If it works without Kerio it's either a Kerio bug or you misconfigured Kerio.
(could be enabled ad-blocking or such things)
-> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Summary: When Kerio Firewall is installed Firefox will not work with CGI functions. → When Kerio Firewall is installed Firefox will not work with CGI functions.
You need to log in before you can comment on or make changes to this bug.