I installed a 3rd party theme...Chrome. My browser came up unreadable

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
14 years ago
10 years ago

People

(Reporter: michael, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: cant read the help menu

My browser came up unreadable. I uninstalled the browser, and looked for all 
reminants of Mozilla. Re-installed the browser and the same theme popped up 
with my history. I tried to re-install several times with no progress in 
clearing the problem.

Reproducible: Always
If a theme is incompatible (e.g. the browser comes up unreadable after selecting
use theme and restarting) you should launch in -safe-mode, select use theme for
a theme that does work (e.g. the default theme), and then restart.

I believe this is INVALID since there is no way to prevent a theme that doesn't
work with a build if it specifies a compatible minVersion and maxVersion and
there is already a process to recover from this.

Comment 2

14 years ago
This sounds like an issue with the theme, I am with Rob here, this is INVALID. 
Resolving...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.