Disabling browser.chrome.toolbar_tips breaks all tooltips.

VERIFIED DUPLICATE of bug 64232

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 64232
13 years ago
13 years ago

People

(Reporter: Matt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050512 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050512 Firefox/1.0.4

Setting the about:config preference of "browser.chrome.toolbar_tips" to "false"
will break all other tooltips based on title="" attributes (e.g. <img>,
<acronym>, <abbr>, <label>, etc).

Apparently disabling the toolbar_tips disables /all/ tooltips.  The disabling of
toolbar_tips should probably disable them in a different way (possibly
commenting out the title="" attributes for them).

Reproducible: Always

Steps to Reproduce:
1. Set "browser.chrome.toolbar_tips" to "false"
2. Hover over an element that should have a tooltip (e.g. an image with a
title="" attribute)

Actual Results:  
No tooltip

Expected Results:  
Get the tooltip
The Preferences Product is only for the Options UI and not for the options
itself or for options in about:config.
Please also search before you file a bug

*** This bug has been marked as a duplicate of 64232 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.