Enabling a just-disabled extension is hard

VERIFIED DUPLICATE of bug 279634

Status

()

VERIFIED DUPLICATE of bug 279634
14 years ago
10 years ago

People

(Reporter: bzbarsky, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
BUILD: Current trunk debug build

STEPS TO REPRODUCE:
1)  Install any extension
2)  Restart
3)  Open extension manager
4)  Right click on the extension and select "Disable"
5)  Right click on the extension again

EXPECTED RESULTS: "Enable" option is available

ACTUAL RESULTS: "Enable" option is grayed out.

NOTE: focusing a different extension and then right-clicking the original one
again gives me an "Enable" option.
Summary: Enabling a jsut-disabled extension is hard → Enabling a just-disabled extension is hard

*** This bug has been marked as a duplicate of 279634 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.