MyADDSelfHelp.com - Site looks differently in MS Explorer and FireFox (wrong colors).

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
14 years ago
4 years ago

People

(Reporter: borisvaiser, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

In the page http://MyADDSelfHelp.com text color in the first and 3rd column
should be blue. MS Explorer shows them as blue. Opera shows them as blue also.

Reproducible: Always

Steps to Reproduce:
1.Goto http://MyADDSelfHelp.com with FireFox
2.Goto http://MyADDSelfHelp.com with MS Explorer
3.You will see the difference in colors right away

Actual Results:  
FireXox ignored blue color for columns 1 and 3

Expected Results:  
FireFox should show columns 1 and 3 as blue.
Component: User Interface → General
Product: Bugzilla → Firefox
Summary: Site looks differently in MS Explorer and FireFox. → Site looks differently in MS Explorer and FireFox.
This sounds like you're trying to report a problem with Firefox, not a problem
with Bugzilla.  I'd move it there, except that looking at the page source, the
HTML source quite explicitly sets the color to "#990000" which is a medium red,
which is exactly how it's displayed in Firefox.  I'd venture to say either IE
and Opera are at fault or the website is broken in some other way.  I'd lean
towards the site being broken, since the page doesn't even come close to
validating (78 errors)

http://validator.w3.org/check?uri=http%3A%2F%2Fmyaddselfhelp.com
Assignee: myk → english-us
Component: General → English US
Product: Firefox → Tech Evangelism
QA Contact: default-qa → english-us

*** This bug has been marked as a duplicate of 295177 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Oops, sorr. Mistake.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
The background color looks the same as in IE in current trunk builds. so this
looks wfm to me.
Reporter, could you please verify?
http://ftp.scarlet.be/pub/mozilla.org/firefox/nightly/latest-trunk/

Updated

14 years ago
Summary: Site looks differently in MS Explorer and FireFox. → MyADDSelfHelp.com - Site looks differently in MS Explorer and FireFox (wrong colors).

Comment 5

11 years ago
Site is now at

http://www.lulu.com/ADDSelfHelp

and looks exactly the same in Safari 3, Firefox 2, and Camino trunk. I agree with comment 4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago11 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.