downloads false extentions

RESOLVED DUPLICATE of bug 144334

Status

()

RESOLVED DUPLICATE of bug 144334
14 years ago
11 years ago

People

(Reporter: thgreasi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Yestersay i downloaded a file named dcc_oo.tar.gz.
Then when i went to my download folder i saw dcc_oo.tar.gz.tar which if you try
to extract you will get an empty folder.
I submit you the site where i saw this problem
http://www.itee.uq.edu.au/~cristina/dcc.html#example


Reproducible: Always

Steps to Reproduce:
1.Go to site http://www.itee.uq.edu.au/~cristina/dcc.html#example
2.Right click to dcc_oo.tar.gz(at the bottom of the page)-> Save Target As...
3.Save

Actual Results:  
Now i have dcc_oo.tar.gz.tar!!!

Expected Results:  
I should have dcc_oo.tar.gz 
:-(

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 144334 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.