XML parsing error on startup attempt

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: worcester12345, Assigned: mscott)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Bug Flags:
blocking-aviary1.5 -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050523
Build Identifier: 1.8b2: 2005051523

Downloaded latest nightly build (1.8b2: 2005051523) and it gives a parsing error
in yellow on attempt at startup. Older nightly build of 20050516 did and does
not give this error. Third party build ( version 1.0+ (20050522-pigfoot)) also
works fine.


Reproducible: Always

Steps to Reproduce:
1. Click icon.
2. Program will not start up.
3.

Actual Results:  
see attachment.

Expected Results:  
Program should have started up.
(Reporter)

Updated

14 years ago
Flags: blocking-aviary1.1?
(Reporter)

Updated

14 years ago
Keywords: crash
(Reporter)

Updated

14 years ago
Version: unspecified → Trunk

Comment 2

14 years ago
I get the exact same error, even if I create a new profile with the working
version, before I start the not-working version. I'm sorry, but I can't help
anymore..

The version I tried is: 

thunderbird-1.0+.en-US.win32.installer.exe 22-May-2005 11:51  6.0M

from http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-trunk/

Comment 3

14 years ago
I'm not having this bug anymore in the latest nightly build (20050525) from
http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-trunk/

Can the reporter confirm this?
Summary: Thunderbird parsing error on startup attempt → XML parsing error on startup attempt
(Reporter)

Comment 4

14 years ago
(In reply to comment #3)
> I'm not having this bug anymore in the latest nightly build (20050525) from
> http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-trunk/
> 
> Can the reporter confirm this?

I think it is OK, but I need to sort out a whole bunch of Thunderbird bugs, and
lack of Talkback is not helping any. I think I am just going to delete all and
start over from scratch. If that doesn't work, I may have to go back to a
"release" build. Will keep you posted.

Comment 5

14 years ago
I'd confirm if I had the authority.

Add Linux, 2005-05-21-05-trunk.
Same error as the picture.

PS to somebody: 'twould be nice if the error panel enabled clipboard copy!
(Reporter)

Comment 6

14 years ago
(In reply to comment #5)

> PS to somebody: 'twould be nice if the error panel enabled clipboard copy!

I agree! Open a bug for it and I'll vote for it.
(Assignee)

Comment 7

14 years ago
I haven't been able to reproduce this error anymore. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Flags: blocking-aviary1.1? → blocking-aviary1.1-
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.