popups appear on the wrong display

VERIFIED DUPLICATE of bug 295242

Status

Thunderbird
Mail Window Front End
--
minor
VERIFIED DUPLICATE of bug 295242
13 years ago
11 years ago

People

(Reporter: K. Richard Pixley, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Use a two display mac.  Open a window, (it will open on the display with the
menubar).  Move the window to your other display.  Right click on a folder.  The
popup will appear not under the mouse as expected, but on the original display.

I doubt it matters, but I have a powerbook with the menubar on the powerbook's
attached display and my external monitor set to be adjacent and to the left of
the powerbook display.

Reproducible: Always

Steps to Reproduce:
1. Use a two display mac
2. open a window
3. move the window to the other display
4. right click on a folder

Actual Results:  
popup appears on display with menubar rather than on the display currently
containing the mouse.

Expected Results:  
Popup should appear under the mouse.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 295242 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.