non-fulltext search returns only first 200 matching bugs

RESOLVED INVALID

Status

()

Bugzilla
Query/Bug List
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: myk, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
The following non-fulltext search on a Bugzilla 2.18.1 installation returns only
the first 200 bugs, although 500 bugs (as of this writing) actually match the
search criteria:

http://mozdev.org/bugs/buglist.cgi?product=multizilla&bug_status=RESOLVED,VERIFIED,FIXED

Adding a limit to the search causes it to returns the correct set of bugs, even
if the limit is less than the correct number of bugs, f.e. setting the limit to 300:

http://mozdev.org/bugs/buglist.cgi?product=multizilla&bug_status=RESOLVED,VERIFIED,FIXED&limit=300
(Reporter)

Comment 1

13 years ago
Turns out this is the result of a mozdev-specific customization (they are
limiting search results to 200 bugs "to prevent abuse and help save our db usage".
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 2

13 years ago
*** Bug 316818 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.