The "Total" on the Thunderbird Inbox page runs away.

RESOLVED DUPLICATE of bug 291200

Status

RESOLVED DUPLICATE of bug 291200
13 years ago
13 years ago

People

(Reporter: bob2222, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Same as Bug 291200. The "Total" on the Thunderbird Inbox page runs away. I have
about 6 emails in Inbox, but the Total says several hundred. Will occasionally
reset, then runs away again.

I have downloaded and installed the latest TBird, Firefox, Mozilla. Complete
Norton AntiVirus scan.

Windows XP, SP2.

Reproducible: Always

Steps to Reproduce:
1. It's there whenever I go to Inbox.
2.
3.

Actual Results:  
The "Total" on the Thunderbird Inbox page runs away.

Expected Results:  
Show correct number of emails in Inbox.

Already reported as 291200

Comment 1

13 years ago
(In reply to comment #0)
> Same as Bug 291200. The "Total" on the Thunderbird Inbox page runs away. I have
> about 6 emails in Inbox, but the Total says several hundred. Will occasionally
> reset, then runs away again.
> Already reported as 291200

Why did you then file a new bug?


*** This bug has been marked as a duplicate of 291200 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0
You need to log in before you can comment on or make changes to this bug.