flash intro never move to index page

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: itay.perl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

In http://www.reidman.co.il/, the flash intro won't move to index.asp.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.reidman.co.il/
2. press skip or wait for the intro to finish

compare this with the results in IE

Actual Results:  
firefox keeps reloading the intro..

Expected Results:  
move to index.asp

Comment 1

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511
Firefox/1.0.4

Works for me
wfm with Mozilla/5.0 (Windows; U; Windows NT 5.2; de-DE; rv:1.8b2)
Gecko/20050521 and Flash 7 R19

Comment 3

14 years ago
WFM Windows 2000:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050523 
Firefox/1.0+

Reporter, could you please try two things:
A: give us some more detail besides it won't move on and
B: go to the developer section of mozilla.org, download a recent nightly build 
and try to reproduce this bug again. If you can or can't, please tell us here. 
Thanks.

Comment 4

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050524
Firefox/1.0+

WFM, resolving.  If after doing as Jamie suggested and getting the most recent
nightly build and testing it still occurs, then reopen.


<-WFM

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.