Can't import your own address book format

RESOLVED DUPLICATE of bug 121725

Status

--
enhancement
RESOLVED DUPLICATE of bug 121725
14 years ago
14 years ago

People

(Reporter: robert, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: version 1.0.2 (20050317)

I recently lost a hard disk. I wanted import a backup copy of my address book.
It was not in the list of importable types. Of course it can be imported by the
inconvenient process of tracking down the current empty file and replacing it,
but why not have the easier and more flexible choice of importing your own abook
format.  Clearly harly any code would be required.

Reproducible: Always




" Found a bug or have a feature request? File a bug report about it."  This
statment was in a very obscure location. The whole web page discussing
participation in Mozilla makes no mention of suggestions!

*** This bug has been marked as a duplicate of 121725 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.