If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Refreshing Print Preview causes browser crash

RESOLVED DUPLICATE of bug 126719

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 126719
13 years ago
13 years ago

People

(Reporter: Frank Tauchert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Pressing button F5 in print preview results in browser crash or unexpected work.

Reproducible: Always

Steps to Reproduce:
1.Open print preview
2.Press F5        
3.Try to close print preview

Actual Results:  
There is no way to close print preview after pressing F5.

Expected Results:  
F5 should not work in print preview or correctly reload print preview.

Comment 1

13 years ago
WFM WIN 2000:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050523 
Firefox/1.0+
Summary: Refreshing Print Preview causes browser crash → Refreshing Print Preview causes browser crash

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.