Automacally pull down mail from server without opening program.

RESOLVED WORKSFORME

Status

Thunderbird
General
--
enhancement
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Shawn, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Have the program run in the background so users can be notified when they have
new messenges without having to open the program.

Reproducible: Couldn't Reproduce

Actual Results:  
Not a bug but a suggestion.

Expected Results:  
Read above.

Comment 1

13 years ago
version 1.0 (20041206)

WFM, just leave it running in the background minimized, and it will occasionally
slide up a little box letting you know that one of your accounts got a new
message.  Resolving.

<-WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.