Crash when loading open in new window and form post.

VERIFIED WORKSFORME

Status

()

P3
critical
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: jelwell, Assigned: gagan)

Tracking

({crash, regression})

Trunk
x86
Windows NT
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
I'm using winNT build 2000022808 (m15 nightly).
It seems like this bug might either be task switching (between mozilla windows)
or simply loading multiple pages over the network. Hopefully someone can attach
a stack trace to help figure out what is going on.
To reproduce:
1)Load www.slashdot.org
2)Select an item to vote on.
3)Click vote button.
4)While the new page is loading right click on the banner and select "Open Link
in New Window"
5)Switch back to the vote loading page.
*crash*

If it doesn't work the first time try it again switching back at a later time.

Expected result is no crash. :)
(Reporter)

Updated

19 years ago
Severity: normal → critical
Keywords: crash, regression
Target Milestone: M14

Comment 1

19 years ago
2000022708 Win32

I can crash, but slightly differently.  After I switch to the vote page, I do
not crash. If I press back, then I crash
(Assignee)

Updated

19 years ago
Keywords: beta2
WORKSFORME on 20000323 Win95.

Gerv
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Updated

19 years ago
Keywords: nsbeta2

Comment 3

19 years ago
verifying worksforme
I am not seeing a crash submitting a vote/opening link or using back.
NT 2000042709
Status: RESOLVED → VERIFIED
Keywords: beta2
You need to log in before you can comment on or make changes to this bug.