a box with floating LI tag resize when you outline a link (right-click/click/focus)

VERIFIED DUPLICATE of bug 263776

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 263776
13 years ago
13 years ago

People

(Reporter: Yan Morin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050517 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050517 Firefox/1.0+

When you right-click on a link on the test case, the div boxe resize itself wrongly.

Reproducible: Always

Steps to Reproduce:
1. open the page
2. right-click on a link (enable the outline)
3. look the black border

Actual Results:  
the div resize itself

Expected Results:  
the div should not resize

maybe a linux outline regression?
don't happen when you remove the border on the div and if you put a background.
Created attachment 184448 [details]
testcase from reporter's URL

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 263776 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.