[404] Link to Bugzilla Installation List from the Hall of Fame

RESOLVED DUPLICATE of bug 299506

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 299506
13 years ago
5 years ago

People

(Reporter: cso, Assigned: cso)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

13 years ago
The installation list link is to:

http://www.bugzilla.org/installation_list.html

but it should actually be to http://www.bugzilla.org/installation-list/
(Assignee)

Comment 1

13 years ago
Created attachment 184484 [details] [diff] [review]
Patch
(Assignee)

Updated

13 years ago
Assignee: mozilla.webmaster → colin.ogilvie
Status: NEW → ASSIGNED
Attachment #184484 - Flags: review?(justdave)

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 299506 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

12 years ago
Attachment #184484 - Flags: review?(justdave)
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.