middle click on link doesn't open new tab

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: spam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2005-05-24-06-trunk/

middle click on link doesn't open new tab

Reproducible: Always

Steps to Reproduce:
1. middle click on link
Actual Results:  
no new tab

Expected Results:  
open tab with link

Works in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8)
Gecko/20050511 Firefox/1.0.4.

Comment 1

14 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050524
Firefox/1.0+

Please retest in safemode
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050524
> Firefox/1.0+
> 
> Please retest in safemode

Huch, now this is weird. I just downloaded it again and now the about field is
"Deer Park"? And the middle click works now. I even asked a friend two days when
I discovered it and he confirmed it. I am pretty sure I got a version "1.0.+"
with the old logo).

Ah, I'm sorry, I should have downloaded the newest version again before filing a
bug :( Didn't realize things can break and be fixed one day later again.

Comment 3

14 years ago
baed on reporters comment --> wfm

deerpark is the alpha name for Firefox
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.