[PP] Special character • not recognized on some platforms

VERIFIED DUPLICATE of bug 2481

Status

Core Graveyard
GFX
P2
normal
VERIFIED DUPLICATE of bug 2481
19 years ago
9 years ago

People

(Reporter: Christine Hoffman, Assigned: michaelp)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Using 2/4 build on Win 95, Win 98, Win NT, Mac 8.5 and Linux.

Open URL. Towards the bottom of the page, there is a table labeled 'CNET
Shopper.com'. In the table, there are 9 bulleted items. The special character
used for the bullet is •.

Expected result: Special character should render as a bullet.

Actual result:
Mac 85 - OK
Win NT - OK
Win 95 - bug - renders as quotes
Win 98 - bug - renders as quotes
Linux - bug - renders as quotes
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 2481 ***

Updated

19 years ago
QA Contact: 4110

Comment 2

19 years ago
setting qa_contact field...please mark VERIFIED-FIXED when you get
chance..

Comment 3

19 years ago
setting qa_contact field...please mark VERIFIED-DUP when you get
chance..thanks!
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
verified as duplicate - see bug #2481 for additional comments
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.