There should be a Preferences item and method to block IntelliTXT popups

RESOLVED DUPLICATE of bug 295559

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 295559
13 years ago
13 years ago

People

(Reporter: mcb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

There is an intrusive ad-serving technology called "IntelliTXT", from the vendor
Vibrant Media.  It is explained (partially) at the URL 

http://www.vibrantmedia.com/whatisIntelliTXT.asp

and appears to be based on JavaScript. It generates popup mini-windows similar
to so-called "ToolTips" but containing advertising.  Based on Mozilla/FF's
policy of providing tools for users to control the browsing experience, and
considering that FF provides a Preferences item and implementation of popup
blocking, this is a request for user-preference-based IntelliTXT blocking. 

Reproducible: Always

Steps to Reproduce:
1. Select a web page with IntelliTXT, like (for example):
http://www.drugs.com/PDR/Ocean_Nasal_Spray.html
2. On that page, mouse over the green, double-underlined word "Sodium". 
3. A popup ad appears. 

Actual Results:  
A popup ad for some herb vendor appears. 

Expected Results:  
There should be a method, based on user preference, of suppressing the popup ad
(as popup blocking is provided in FF preferences). 

Possible related issue, <a
href="https://bugzilla.mozilla.org/show_bug.cgi?id=270441">BugID 270441</a>

*** This bug has been marked as a duplicate of 295559 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.