Some e-mails cannot be forwarded, but can be replied to.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: michael.graubart7, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050524
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050524

If one tries to forward the attached e-mail, an error message saying 'Attaching
TrackImage' appears and then nothing further happens. If, on the other hand, one
clicks 'Reply' and changes the address to that of one's intended forwardee, the
sending proceeds normally.

Reproducible: Always

Steps to Reproduce:
1. Open e-mail, click 'Forward'.
2. Enter address of correspondent.
3. Click 'Send'.
4. Go back to inbox, click 'Reply'.
5. Change sender's address to that of intended correspondent.
6. Click 'Send'.
Actual Results:  
At 3., message appears: 'Attaching TrackImage'. Then everything stops.
At 6., sending of message proceeds normally.

Expected Results:  
At 3., the message should have been sent in the ordinary way.

eMac G4, OS 10.3.9, Classic theme.
(Reporter)

Comment 1

14 years ago
Created attachment 184565 [details]
E-mail saved as mail file
(Reporter)

Comment 2

14 years ago
Created attachment 184566 [details]
E-mail saved as HTML file

Updated

14 years ago
Version: unspecified → Trunk
Assignee: general → nobody
Component: General → MailNews: Composition
Product: Mozilla Application Suite → Core
QA Contact: general

Comment 3

13 years ago
I'm afraid that, as with your bug 287675, I'm unable to reproduce this problem, maybe because I'm not using a Mac.  You are running a somewhat old build -- are you seeing the problem in the suite or with Thunderbird?  If the suite, you probably should update to Seamonkey 1.0.1.
(Reporter)

Comment 4

13 years ago
Mike, This is quite old now. I am currently using SeaMonkey 1.0.2 and have not come across the problem since reporting it in June 2005 (using the then-current trunk build of the Mozilla suite). Since it was, even then, specific to particular e-mails, I cannot at the moment check whether the problem is still there in S.M. 1.0.2. If I receive another e-mail from that particular source, I shall try forwarding it again and shall report on the result.
(Reporter)

Comment 5

13 years ago
Further to Comment # 4, I have just received an e-mail from the source that created the problem in 2005, and was able to forward it without any difficulty. Either the format of that source's e-mails has changed, or SeaMonkey has been cured of that particular ailment.

Comment 6

13 years ago
OK; resolving this as WFM for now, but feel free to reopen if the problem recurs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.