Mail labels transported between clients

RESOLVED DUPLICATE of bug 161482

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 161482
13 years ago
13 years ago

People

(Reporter: KATONA Tamas, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Currently the mail labels are only valid on the client where the label was set.
If the user accesses his/her IMAP mail account from more than one place (home,
work etc.) it would be useful if s/he'd seen the mails labeled on one place also
that way labeled on the other client.
An X- message header including the message label's name and color can be a
solution. 

Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 161482 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.