Status

SeaMonkey
Startup & Profiles
RESOLVED DUPLICATE of bug 193749
13 years ago
13 years ago

People

(Reporter: Breann Favilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When I tried to open the Mozilla browser it had asked me to log in as another
user - saying that the default user was in use.  There were no other programs
running.  So now I have to open a new user but am unable to get to my bookmarks.
 Is there a way around this or is there a way to retrieve my bookmarks?

Reproducible: Sometimes

Steps to Reproduce:
1.Double click on the Mozilla icon.
2.
3.

Actual Results:  
A window opened and asked me to open a new user.  There was one choice already
listed : default user.  When you click on that it says that the default user is
already in use, please open another user.  So then you have to open another user
but none of your bookmarks are saved from the previous user.

Expected Results:  
There should be a way to retrieve the bookmarks.

Updated

13 years ago
Assignee: user-accounts → nobody
Component: User Accounts → Profile: Manager
Product: Bugzilla → Mozilla Application Suite
QA Contact: default-qa → profile-manager

Comment 1

13 years ago
Seems the profile is locked because Mozilla shut down without removing the lock.
That may happen sometimes when Mozilla crashes, or if Windows crashs.

Two steps to solve that problem:

Locate your profile:
http://www.mozilla.org/releases/mozilla1.7.8/installation.html#files_profiles
delete parent.lock

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 193749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.