Changing theme in Calendar causes occasional problems in toolbar icons

RESOLVED INVALID

Status

Calendar
Sunbird Only
RESOLVED INVALID
13 years ago
12 years ago

People

(Reporter: jorgev, Assigned: Mostafa Hosseini)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When using the Calendar 2005011112-cal extension for Firefox, and after
installing the Phoenity 1.4.1 theme, toolbar icons often appear different from
what they should. The Phoenity theme does not provide icons for Calendar, so the
default icons should show. Instead, parts of the Phoenity icons for Firefox
appear, as I will show with an attachment.

Reproducible: Sometimes

Steps to Reproduce:
1. Install the Phoenity 1.4.1 theme.
2. Start the Firefox calendar without starting Firefox (firefox.exe -calendar).

Actual Results:  
Toolbar icons change to a very weird-looking assortment of Firefox toolbar
icons, as the attachment will show.

Expected Results:  
Toolbar should show default icons, as second attachment will show.
(Reporter)

Comment 1

13 years ago
Created attachment 184584 [details]
Strange toolbar appearance with Phoenity icons

This is how the toolbar is often showing after installing the Phoenity theme.
(Reporter)

Comment 2

13 years ago
Created attachment 184588 [details]
Normal toolbar appearance with default icons

This is how the toolbar normally shows, and how it should show in my opinion. I
had to log out and log back in to get it back to normal.

Comment 3

13 years ago
Jorge,
   I looked into this and can confirm that the Phoenity icons show up
incorrectly when running with firefox -calendar.  However, I tested several
other themes, and they all seemed to work correctly (even those that did not
include calendar icons).  This leads me to believe that the problem is with the
Phoenity theme, and not with Calendar, although I'm not sure what the specific
problem is.  Can I ask you to contact the developers of the Phoenity theme and
ask them to look into this issue?  If you find this happening with several other
themes, though, please report it, because then the problem might be with
Calendar.  For now, though, I suspect it's Phoenity.

Updated

12 years ago
QA Contact: gurganbl → sunbird

Comment 4

12 years ago
This is a problem with the Phoenity theme, not Calendar. I contacted the theme
author but received no response.  Resolving as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.