Change of IP Address Wipes Bugzilla Login Cookie

RESOLVED DUPLICATE of bug 179770

Status

()

RESOLVED DUPLICATE of bug 179770
13 years ago
13 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

2.19.1
x86
Windows XP

Details

(Reporter)

Description

13 years ago
On what seems to be a random basis, my Bugzilla login cookies are just remove. I
allow them to be saved, and they show an expiration of 2037 or something like
that, but a week or two later I have to login again. Looking at the cookie file
verifies that the cookies are indeed gone.
try disabling "restrict this session to this IP address" when you login.

Comment 2

13 years ago
Check also the value of the 'rememberlogin' parameter in editparams.cgi. If this
parameter is 'off', cookies are deleted every time you log out.
(Reporter)

Comment 3

13 years ago
I will try the IP address thing. It didn't occur to me since it says "this
session", not forever.

I am reporting this against bugzilla.mozilla.org. I do not have the ability to
edit any of the CGI.
(Reporter)

Comment 4

13 years ago
I tried unchecking the "restrict to this IP" option on the very day it was
suggested. Today, when I went to file a new bug report I was asked for my login
information. The Bugzilla cookies were gone from the cookies.txt file.
(Reporter)

Comment 5

13 years ago
It is because of my IP address. My IP was switched by my ISP last night. So,
even with the option unchecked, a different IP will erase login cookies.
Summary: Login Cookies Disappear → Bugzilla Ignores "Restrict this session to this IP address" Option
(Reporter)

Comment 6

13 years ago
Updating summary
Summary: Bugzilla Ignores "Restrict this session to this IP address" Option → Change of IP Address Wipes Bugzilla Login Cookie

*** This bug has been marked as a duplicate of 179770 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.