Closed Bug 295651 Opened 15 years ago Closed 15 years ago

"Sanitize" could use a better name (ex. "Clear Tracks")

Categories

(Firefox :: Preferences, defect, trivial)

defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 285064

People

(Reporter: MechCommanderRei, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050512 Firefox/1.0 (Ubuntu package 1.0.2)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050512 Firefox/1.0 (Ubuntu package 1.0.2)

Ben mentioned a while back that "Sanitize" could use a better name (see link). 
A bug was never filed, but with 1.1 coming up, it seemed like now (vs never)
might be a good time...

A few other people have also commented that "Sanitize" sounds icky/vague/etc. 
There's some consensus that "Clear Tracks" could be a decent alternative.

http://forums.mozillazine.org/viewtopic.php?t=226601

It is arguably more understandable, and fits better with the animal metaphor. (a
relevant toolbar button could have a set of fading pawprints, for example :)

Reproducible: Always

Steps to Reproduce:
1. Open the prefs window in a nightly and look around in the privacy settings.
Actual Results:  
See the term "Sanitize" and optionally grimace if so inclined.

Expected Results:  
See a more descriptive and/or less off-putting term.

The "Sanitize" feature is currently only in nightlies, and not in the 1.0.x
stable releases.

*** This bug has been marked as a duplicate of 285064 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.